B.Mini Stopped Working

Shop Forums QnA B.Mini Stopped Working

This topic contains 5 replies, has 2 voices, and was last updated by  Orang3j3llo 4 months, 4 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6009

    Orang3j3llo
    Participant

    Hi,

    I’ve had my B.Mini working for roughly 5 months. About a week ago, it just stopped functioning. None of my computers recognize the device, no LED’s turn on and no keys work. Can you help me troubleshoot this?

    #6020

    Hi

    Sorry for your inconvenience.

    Could you try to set it to USB connection with BootmapperClient.
    (You can find “Set USB” button in the “Options” tap.)

    Thanks.
    Hojin.Yi

    #6024

    Orang3j3llo
    Participant

    Hi,

    I wasn’t able to set it to usb. I keep getting this error…

    However, I have made some progress. The keyboard led’s power on and the keys work sometimes. It seems as if there is something wrong with the usb port. When I do get it to work, everything will turn off if I touch the cable. I can’t consistently get it to turn back on though. Should I just try to resolder it or maybe get a new usb port?

    Thanks

    #6025

    Oh…

    1. Could you try to remove driver from your PC?
    (http://winkeyless.kr/how-to-fix-when-keyboard-doesnt-work-after-uploading-firmware/)

    2. Then please upload the latest firmware in bootloader mode

    Please follow steps below.
    1) Connect Keyboard as bootloader mode (While pressing LCtrl, connect it to PC)
    2) Start BootmapperClient and press “Options” tab.
    3) Press “Firm up” button at Utils area.
    4) please select a proper hex file.
    (Firmware is “ps2avrGB_NKRO.hex”, not the ones starting with “keymap_xxx”.)

    #6026

    And one more curious thing…

    When you set the USB mode, did you enter the bootloader mode?
    (How to enter bootloader mode : Connect your keyboard while press Left Ctrl)

    Thanks.
    Hojin.Yi

    #6027

    Orang3j3llo
    Participant

    I was able to upload the new firmware and set to USB. I did not have it in bootloader mode. It seemed to work more consistently but would still lose power if moved the cable. Thanks for all of your help.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.