Layer 5

Shop Forums QnA Layer 5

This topic contains 12 replies, has 2 voices, and was last updated by  flashteker@gmail.com 7 months, 1 week ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #5033

    jasekourk14
    Participant

    hi. I was attempting to connect layer 5 to the base with the 8mm black screw. it left the layer 5 moving up and down, it wasn’t securely in place because of the spacer, it seem smaller than the actual cut out. Is that normal?

    • This topic was modified 7 months, 2 weeks ago by  jasekourk14.
    #5037

    Hi Happy New year.

    Sorry for your inconvenience.

    Could you show me what part has problem?

    For the details, visit here http://blog.winkeyless.kr/207

    Thanks.
    Hojin.Yi

    #5049

    jasekourk14
    Participant

    Hey,

    the problem I’m having is the m3 pop nut and it being inside the layer 5, it keeps moving back and forth in the spot. I alligned the layer 5 by what is displayed in the pictures by the 1.2.3.4 slits towards the top. When I try to connect the layer 4 to 5 via the pop nut; it just leaves the frame able to move around on the table

    • This reply was modified 7 months, 2 weeks ago by  jasekourk14.
    • This reply was modified 7 months, 2 weeks ago by  jasekourk14.
    • This reply was modified 7 months, 2 weeks ago by  jasekourk14.
    #5054

    You mean the popnut in the pic I attached is wobbling?

    Attachments:
    You must be logged in to view attached files.
    #5056

    Sorry for bothering you.

    Could you show me the parts around popnut?

    #5067

    jasekourk14
    Participant
    This reply has been marked as private.
    #5070

    Hi

    I think the bolt in the feet is loosely attached.

    I guess the bolt was screwing endlessly.
    It means the popnut was not stuck tightly.

    I attached a pic.
    Please stick the popnut with a stick like pinset through the side hole(I circled it in the pic),
    and screw the bolt.

    Thanks.
    Hojin.Yi

    Attachments:
    You must be logged in to view attached files.
    #5072

    jasekourk14
    Participant

    I’m sorry this might have flew over my head, do you want me to poke at it through the slot until it rests a bit properly, or slide something small to hold it in place?

    #5077

    Slide something small to hold it not to move when screwing bolt.

    Thanks.
    Hojin.Yi

    #5078

    jasekourk14
    Participant

    It still didn’t have enough clearance between the m3 popnut and the m3. It still spins indefinitely. Is the popnut suppose to be able to move back and forth in between the 2layers, like it slides to the front and back, while looking at it from the table standpoint respectively.

    #5086

    The popnut(rivet nut) will not spin, if you join the bolt(screw) tightly.

    Couldn’t you fasten the screw tightly?

    How was the other one?

     

    Thanks.
    Hojin.Yi

    #5107

    jasekourk14
    Participant

    I’m an idiot, I didnt push it all the way, it works now! Thanks, quick question I have an extra 4 popnut and screws for some odd reason or do they belong somewhere that I just overlooked.

    #5108

    Hi

    Yes there will be a few of screws to be left .

    If you are sure that you screwed all necessary bolts and nuts(see http://blog.winkeyless.kr/207),
    just keep them.

    Thanks.
    Hojin.Yi

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.