Normal layer not reflecting changes in bootmapper

Shop Forums QnA Normal layer not reflecting changes in bootmapper

This topic contains 2 replies, has 2 voices, and was last updated by  Chris Smith 1 month, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #6167

    Chris Smith
    Participant

    This is a bit of a frustrating issue.

    When I change the key layout in the BootMapper Client, it isn’t actually changing anything, even if the GUI shows my change. So the software will show a key mapped as outputting escape, while it actually will print the default tilde key.

    However, when I make changes on a function layer, everything works as expected.

    Am I doing something wrong? I’ve attached my layout in a .hex file.

    Attachments:
    You must be logged in to view attached files.
    #6169

    Hi Chris.

    Sorry for your inconvenience.

    Do you mean  the key “ESC” functions as “~”.
    Then please check  whether you set “Shift + ESC = ~” to “on” in the “Option” tap.

    Or…

    Did you upload your keymap file after saving it?

    Thanks.
    Hojin.Yi

    #6170

    Chris Smith
    Participant

    It seems to have been fixed.

    I toggled the ‘shift+esc’ function and updated it, and now everything works. It was set to the off position before, but I guess it just needed to fill that variable before the firmware could work properly. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.