BootMapperClient error

Shop Forums QnA BootMapperClient error

This topic contains 3 replies, has 2 voices, and was last updated by 9 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #6513


    Hi, I installed the firmware on my keyboard today, at first it worked I could change the LED settings and all but then I don’t know what I did wrong but all the keyboard is doing now is flashing the caps and num lock leds and everytime I try and do something in BootMapperClient it just says

    “error opening ps2avrGB device : The specified device was not found”.

    I tried to re install the firmware countless times but it does nothing, I tried removing the drivers in device manager and with usbeview but it changes nothing. I’d really appreciate if someone can help me.

    Thank you for taking the time to read.

    • This topic was modified 9 months, 1 week ago by  oumakavoula.

    Can you set your keyboard to USB mode?

    You can set it in BootMapperClinet.

    1. Connect the keyboard in bootloader mode by pressing LCtrl.
    2. In bootmapperclient, you can set it in the option tab.




    Hi, I tried but it does nothing wether or not i hold Lctrl the keyboard it still flashing the 2 LEDs and setting the keyboard to usb didn’t change anything 🙁

    Edit : Is there a way to do a hard reset on the keyboard ? When I first plugged it, it didn’t do that so I must have done something wrong ?

    • This reply was modified 9 months, 1 week ago by  oumakavoula.


    1. Did you upload a proper firmware?
    (file name is ps2avrGB_NKRO.hex, not ps2avrGB_split_NKRO.hex)

    2. Could you tell me your order number?


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.