Cannot upload firmware

Shop Forums QnA Cannot upload firmware

This topic contains 4 replies, has 2 voices, and was last updated by 6 years, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #5278

    Per Magne Røsvik


    When I connect the b.face x2 PCB to a PC, It shows up as “HIDBoot”, but Im unable to upload the firmware using Bootmapperclient.

    Do you know what might be the problem?




    Sorry for your inconvenience.

    1. Could you Remove device drive(HID drive) from OS device manager and replug the keyboard
    If you install it properly, it looks like ahed ).

    2. If it doesn’t work, could you tell me your order number?



    Per Magne Røsvik

    I removed HIDBoot from devices, and replugged the PCB.
    But I still get the error as shown in picture when I try to upload the ps2avrGB firmware to the PCB

    Order number is: #5130

    You must be logged in to view attached files.

    Per Magne Røsvik

    I tried a couple of more times, and I was now able to upload the firmware.
    The RGB Leds are working so I assume everything else should be fine.
    Now to solder switches!


    Happy to hear that ^^

Viewing 5 posts - 1 through 5 (of 5 total)

The forum ‘QnA’ is closed to new topics and replies.