Firmware issue maybe – skipping keystrokes

Shop Forums QnA Firmware issue maybe – skipping keystrokes

This topic contains 4 replies, has 2 voices, and was last updated by  flashteker@gmail.com 6 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8428

    rcordeau
    Participant

    Hi,

    I have a VE.A split keyboard running 1.3.2 of the ps2avrgb firmware. The board seems to work fine, but very often when I am typing, keys get skipped or ignored when pressing them. Sometimes it is just 1 letter (key) when typing a sentence. Other times it can just stop registering keystrokes. Any idea what could be going on and how to fix it?

    Thank you.

    Rob

    #8429

    rcordeau
    Participant

    I was using version 1.4.0, then I went to version 1.3.2 and the issue was still there.  Now I went to version 1.3.0 and the problem seems to have gone away. Note, I am using the ps2avrGB firmware, not ps2avrGB4U.

    #8430

    Hi Sorry for your inconvenience.

    Could you modify “Debounce value” by using BootmapperClient?
    You can find that in Option tab.

    Thanks.
    Hojin.Yi

    Attachments:
    You must be logged in to view attached files.
    #8432

    rcordeau
    Participant

    Hi,

    I have tried the debounce settings – from 1 to 10 and all numbers in between. Nothing seemed to help. The lower the number (more sensitive), the more frequently I saw repeated characters. So, I set the debounce to 5 on version 1.4.0 and still had the issue. Then I tried debounce value 5 on 1.3.2, and had the same issue. Then I went to firmware version 1.3.0 and everything is good.

    #8434

    Hi

    Could you give me a time?

    I have to look into deeply.

    Anyway. it is working well with version 1.3 so I hope you to use that.
    (There is no such big difference.)

    Thanks.
    Hojin.Yi

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.