Unable to upload firmware

Shop Forums QnA Unable to upload firmware

This topic contains 3 replies, has 3 voices, and was last updated by  flashteker@gmail.com 2 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3130

    Trevor
    Participant

    Having a few issues uploading the firmware to get my B.Pad to work. Attached is a screenshot of what is coming up on the screen when I try

    Attachments:
    You must be logged in to view attached files.
    #3137

    Hi

    Sorry for your inconvenience.

    Try these solutions.

    1. Connecting it in wrong connection mode.
    -> While holding down “U”, connect your keyboard.
    (If you want to connect it in the mode “PS/2”, hold down “p”.)

    2. Remove device drive(HID drive) from OS device manager and replug the keyboard.

    If they don’t help, please let me know by email.
    My email address flashteker@gmail.com.

    Thanks.
    Hojin.Yi

    #3390

    -musubi
    Participant

    Hey Trevor did you ever fix this issue? I’m having the same problem and tried the mentioned fixes but nothing worked.

    #3397

    Hi

    If you soldered all other parts like diodes, resistors,
    desolder all of them except Main controller and connecter.

    And then please plug your keyboard and try to upload firmware.
    If it’s OK, then solder parts one by one.

    If it doesn’t work, please let me know.

    Thanks.
    Hojin.Yi

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.